Corrupt Pures
Runescape Clan & Community
avatar

Jqck

None
Guest
Posts:
75
Threads:
15
RSN:
None
Reputation:
0



So when I have my mic muted on TS, and it picks up a sound, it bleeps extremely loudly to notify me my mic is muted but its picking up sound.. where in the settings can I change this? Ive had to close TS as its hurting my ears, somebody look for me pleaseee :'(


avatar

Andy

None
Retired
Posts:
6267
Threads:
367
RSN:
None
Reputation:
0


This should help





http://forum.teamspe…ophone-is-Muted





avatar

Strpk

None
Guest
Posts:
6650
Threads:
109
RSN:
None
Reputation:
0



turn off sound notifications in the settings. options–settings—notifications

avatar

Ftw

None
Retired
Posts:
15902
Threads:
444
RSN:
None
Reputation:
0



Hope the answers above helped you.

avatar

Merk

None
Elder
Posts:
40144
Threads:
2024
RSN:
None
Reputation:
0



Settings - Options - Capture - look for something about notifying you when talking when your mic is muted.

avatar

David

None
Elder
Posts:
21995
Threads:
996
RSN:
None
Reputation:
0


Settings - Options - Capture - look for something about notifying you when talking when your mic is muted.





this + echo reduction

avatar

Jqck

None
Guest
Posts:
75
Threads:
15
RSN:
None
Reputation:
0



Unfortunately this did not work, the advice on the forum says ‘Easy fix. Go to Options>Settings>Notifications>On Right, Other>Uncheck “Talk While Muted”.’ However, when I go on other, I don't have a ‘talk while muted’ option to uncheck?

avatar

G E O I D E

None
Retired
Posts:
153
Threads:
5
RSN:
None
Reputation:
0


Settings - Options - Capture - look for something about notifying you when talking when your mic is muted.